BuildAssembler.config Proxy-Settings ignored

Topics: Developer Forum
Jan 26, 2015 at 2:05 PM
I've stumbled over a proxy problem again: I always got a 407 Access Denied Exception during the MSDN-URL-Resolve tasks (BuildReferenceTopics)

I tried to add the proxy settings to the msbuild.exe.config and there it works...

But I assume this isn't the way it should be done, right?
Is there probably some misunderstanding on my side?

Any guidance would be nice! Thanks
Jan 26, 2015 at 4:37 PM
You should be able to put the settings in the BuildAssembler.exe.config file found in the installation folder. There are several commented out sections in there that cover most of the typical issues.

Jan 27, 2015 at 5:52 AM
Hi Eric,

thanks for your quick response and sorry for beeing unclear.

I followed this steps and entered the correct settings in the BuildAssembler.exe.config file without success.
When I took exactly the same section and put it in the msbuild.exe.config file, it startet to work.

But this is not the way it should be, no?