Error applying Visibility properties

Topics: User Forum
Jan 10, 2007 at 8:04 PM
Applying visibility properties to reflection.org


BUILD FAILED: Error applying Visibility properties: Data at the root level is invalid. Line 1, position 1.

Thanks for any help you can give me.
Coordinator
Jan 11, 2007 at 4:26 PM
If possible, e-mail me a copy of the project and the content of the .\Working folder. I shouldn't need the assemblies if you want to exclude them. With that I should be able to track down the problem. Me e-mail address is in the About box and in the footer of the pages in the help file.

Eric
Feb 23, 2007 at 1:42 PM
Are there any updates regarding this?
I've just started to use the very nice shfb and experience this problem on some projects here.

Regards /Stefan
Coordinator
Feb 23, 2007 at 4:13 PM
Try the 1.3.4.0 Special build available under the Planned Releases section of the Releases page. If that doesn't solve the problem, please send me an example to reproduce the problem as noted above. Thanks.

Eric
Feb 26, 2007 at 3:10 PM
Edited Feb 26, 2007 at 3:18 PM
Thanks, works better now.
But extremely slow. Is this a feature of sandcastle...
projects ~15, reflection file ~115M.
Has been generating doc now for more than 3 hours, not finished yet. Most of the time in AddingMissingDocumentationTags.
/Stefan

editing this, I found some posts saying that this is expected..
Coordinator
Feb 26, 2007 at 4:03 PM
The slowness when adding missing documentation tags has been fixed and will be in the next release (1.4.0.0) due after the next Sandcastle CTP is release (probably by next week).

Eric