Can't install 1.4.0.1 over 1.4.0.0

Topics: Developer Forum
Mar 20, 2007 at 2:22 PM
I currently have 1.4.0.0 installed. I try to install 1.4.0.1 over it and get the error message, "Unable to install because a newer version of the product is already installed". Simple enough to work around (uninstall 1.4.0.0 first), but that error message is wrong.