Trouble running installer

Topics: User Forum
Aug 9, 2013 at 9:36 PM
When I get to step 'Sandcastle Help File Builder' it says a newer version is detected even though I'm installing the latest version from the codeplex website. I had previously installed sandcastle before but had uninstalled it. Anyway, it won't let me past this step on the installer.
Coordinator
Aug 10, 2013 at 1:42 AM
Edited Aug 10, 2013 at 1:42 AM
That message typically only appears if you're trying to install an older version over a newer one. A few things to try:
  • Make sure you are installing the latest release (Sandcastle 2.7.30 April 2013 and SHFB v1.9.7.0).
  • Double check that Sandcastle and SHFB really are gone from the Add/Remove Programs list.
  • If there's anything left over in the Program Files folder for .\Sandcastle or .\EWSoftware\Sandcastle Help File Builder, delete those folders.
  • Other than that, it's possible there's something stuck in the installed apps registry keys. Searching the web should turn up ways to clean out any old entries.
Eric