Wrong version of Sandcastle

Topics: Developer Forum, Project Management Forum, User Forum
Jun 11, 2008 at 7:30 AM
Edited Jun 11, 2008 at 11:56 AM
I got "BUILD FAILED: Your version of Sandcastle is out of date (found '2.4.10111.0' but expected '2.4.10520.1').  Please download and install the latest version."

Is there anyone who have a url to 2.4.10520.1 version of Sandcastle?

Found it after longtime searching web:
thru blog