Topics: User Forum
Feb 14, 2008 at 7:12 PM
I'm getting the error, "BUILD FAILED: Your version of Sandcastle is out of date (found '2.3.8000.26' but expected '2.4.10111.0'). Please download and install the latest version." As far as I know, 2.3 is the latest version. I can't find anything later. Yes I've checked my DXROOT environment variable. Can any one tell me where I can find and download this requested version of Sandcastle?
Feb 14, 2008 at 10:46 PM
It's been released and is no longer a CTP. The project is now hosted at CodePlex and the Jan 2008 and all subsequent releases should be downloaded from http://www.codeplex.com/Sandcastle.