shfb for visual studio 2005 with .netframework 2.0

Topics: Developer Forum, User Forum
Apr 19, 2010 at 9:09 AM


I want a installer package for Sandle castle helpbuilder which can be installed on .net framework 2.0.  The new release of SHFB(sandlecastled help builder) requires .net framework 3.5 as prerequisite. Can you give me link of SHFB which can be installed on 2.0 framework and which can generate documentation for visual studio 2005 dlls

Coordinator
Apr 19, 2010 at 8:28 PM

You can install .NET 3.5 side-by-side with earlier versions of .NET and it won't affect them.  SHFB will generate help for assemblies of any version of .NET from 1.1 to 4.0.  If you really need it, the v1.7.0.0 installer is available temporarily at http://www.EWoodruff.us/Downloads/SandcastleBuilderSetup_1700.zip.  I don't provide support for prior releases beyond answering usage questions, nor can I supply a matching version of Sandcastle to work with them should it be needed.

Eric