Support for VS 2008 RTM?

Dec 21, 2007 at 3:03 PM
Hi,
I have tried Sandcastle on my VS 2008 RTM project and I get error : Your version of Sandcastle is out of date (found '1.0.0.0' but expected '2.3.8000.26').

After this I have installed last released version of Sandcastle and Presentation File Patches but I still have this error.

Any idea?
Coordinator
Dec 21, 2007 at 4:05 PM
VS2008 or perhaps one of the VS SDKs has probably installed an older version of Sandcastle that is causing interference. Check your environment variables. If you find a user environment variable called DXROOT, delete it. There should be a system environment variable called DXROOT that points to the latest release of Sandcastle (usually C:\Program Files\Sandcastle). You can always override the path to Sandcastle by specifying it in the SandcastlePath project property too.

Eric