PLEASE NOTE:  THIS PROJECT HAS BEEN MOVED TO GITHUB
https://github.com/EWSoftware/SHFB

Do not file any further issues here on CodePlex.  If you have an issue or a question, please submit it on the Issues page on the GitHub project site.

An unexpected error occurred while attempting to create the build component

first post: syynapse wrote: Compiling my sand castle project in a tfs automatic build I receive...

latest post: syynapse wrote: Thank you very much. I found the error, I had an older version. T...

how to set default html page for .chm file

first post: hlsc1983 wrote: hi, my first post here and also my first .chm file using shfb. k i ...

latest post: EWoodruff wrote: The help file is probably being blocked. See the FAQ help topic un...

Internal workings of Sandcastle

first post: hdsaraiya wrote: I am using SHFB version from May 30, 2014 and VS2013 presentation s...

latest post: EWoodruff wrote: SHFB and the Sandcastle tools generate files at various points duri...

Exclude namespace and all nested namespaces

first post: Oblomov wrote: Hi, I need to document a handful of classes spread over about 20 ...

latest post: adamz wrote: Thank you for the inspiration, Oblomov! For others' reference, I us...

answered by: Oblomov wrote: Hi Eric, Thanks for the response (and the excellent tool as well!)...

Problem adding Google Analytics script to topic content

first post: mburpo wrote: Environment info: We're currently using v1.9.8.0 with the VS2010 Pr...

latest post: EWoodruff wrote: As I recall this is a problem caused by the branding component tran...

How to change platform for Sandcastle project to x86

first post: afx2004 wrote: I am trying to build a Sandcastle Visual Studio 2010 project and I ...

latest post: EWoodruff wrote: In the SHFB project, expand the Documentation Source project node, ...

Referencing a subsection in another topic

first post: Pikki wrote: The reference to a subsection in another topic as shown here works ...

latest post: EWoodruff wrote: I thought it used to work but checked it and it doesn't now. I've ...

BuildAssembler.config Proxy-Settings ignored

first post: Jazzman82 wrote: I've stumbled over a proxy problem again: I always got a 407 Access...

latest post: Jazzman82 wrote: Hi Eric, thanks for your quick response and sorry for beeing uncle...

Add file to a conceptual article

first post: checho_85 wrote: Hi guys, is it possible to embed a file in the sandcastle project...

latest post: EWoodruff wrote: For Help 2 and MS Help Viewer I'm not aware of any way to get it to...

SHFB: How to Add Images to Conceptual topics and in Code (XML) Commenting

first post: JWP wrote: Problem 1: You cannot figure out how to get image to show up in con...

latest post: EWoodruff wrote: Some additional info: If used in both conceptual topics and XML co...